yamaha 50 TLR tach reading all over the place

Discussion in 'Outboard Maintenance' started by devrep, Dec 19, 2012.

  1. devrep

    devrep Well-Known Member

    1,876
    558
    968
    let my boat site for a couple of years and got it back in the water a couple of weeks ago. Typically at WOT it reads right at 5000rpm. Last weekend I was getting readings of 5K, 6500 and 7000rpm all at WOT. RPM's were not different per my hearing and feel and motor was running great. any ideas?
     
  2. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    Is it a Yamaha Tach anolog or Digital.

    I would test it with another tach, because it sounds like a bad tach.
     

  3. devrep

    devrep Well-Known Member

    1,876
    558
    968
    yamaha analog. I would have to buy a new tach to do that.
     
  4. Swamp

    Swamp I Love microskiff.com!

    723
    0
    391
    I don't know much about instrumentation, but it sounds like you might have some corrosion at a connection that is giving intermittent resistance or connectivity. I'm thinking that the vibrations when the motor is running are why you are seeing changes as the corrosion makes more or less contact. Could be a connector to connector or wire to connector problem. Just a guess, but before you replace the tach I'd check all the wiring going to and from it. YMMV

    Swamp
     
  5. devrep

    devrep Well-Known Member

    1,876
    558
    968
    good idea, I'll check it out this weekend. thanks.
     
  6. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    It's not a lose connection or something like that, it can be only 2 things bad tach or the motor sending a bad signal from the Rec.

    An intermittent singal would not give u a 7K reading.

    When you run it this weekend, while underway knock on and tap on the glass of the tach and see if the needle moves/changes RPM's, if so bad tach R&R it's pretty common for them to go bad!
     
  7. Swamp

    Swamp I Love microskiff.com!

    723
    0
    391
    I will certainly bow to your knowledge on this kind of thing. I know that a tach keys off of the impulses sent from the ignition, but I have no clue as to the mechanism. I mean given that you say an intermittent signal is not it, I can guess it works sort of like a PVA but that is just that, a guess. I missed that it was going high too.

    Thanks
     
  8. devrep

    devrep Well-Known Member

    1,876
    558
    968
    So...I bought a new tach, yamaha 6y7-83540-90-00. It's only reading about 2500 rpm wide open. It also has wires for visual icon for low oil tank level and overheating that I don't see wires for from my motor. the website I bought it from said it would work with my 50TLR. :(
     
  9. devrep

    devrep Well-Known Member

    1,876
    558
    968
    guess there are some dip switches I need to look at...
     
  10. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    It's on the wrong pole setting! Look on the back of the tach and change it to the correct setting.
     
  11. devrep

    devrep Well-Known Member

    1,876
    558
    968
    put on the 6 setting, was running just under 5400 wide open. case closed.
     
  12. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    Glad that was it and its fixed!