Yamaha 25 2 stroke buzz/rattling sound

Discussion in 'Outboard Maintenance' started by Nick5288, Jun 1, 2015.

  1. Nick5288

    Nick5288 I Love microskiff.com!

    91
    0
    81
    When I'm running I hear a slight ratting noise..I looked at it and ran it with the cowling off at the house and it seems to be coming from the pull start/flywheel area? Any idea what is causing this? Motor runs perfect otherwise
     
  2. AfterHours2

    AfterHours2 Stripper in my own Mind!

    2,556
    141
    918
    Mine did the same thing. Annoying as hell and even had it checked out. Ended up being something I just lived with..
     

  3. Nick5288

    Nick5288 I Love microskiff.com!

    91
    0
    81
    The only thing I have read is that it might be something to do with the pull start mechanism that doesn't let you start in gear? Idk I'm gonna look at it again and see if I can't find something
     
  4. AfterHours2

    AfterHours2 Stripper in my own Mind!

    2,556
    141
    918
    What oil mix are you running? I ran mine at the 100:1 like it said on the motor. Not really sure if this had anything to do with it but it got better when I went heavier on the ratio..
     
  5. swampfox

    swampfox 01 Hells Bay Guide.07 ECC LOSTMEN-sold

    What's the update on this?

    Almost sounds like possible detonation. That can very often give off a rattle like a box of rocks. if all three doing it.
     
  6. jmrodandgun

    jmrodandgun Well-Known Member

    1,661
    1,216
    718
    I swear mine use to make a funny ringing noise at full throttle. Everyone thought I was crazy until one day one day my dad noticed it and instantly recognized what was causing it. It was the pull cord return.
     
  7. No Bait / Lures Only

    No Bait / Lures Only I Love microskiff.com!

    888
    153
    418
    The motor cover/cowling on mine is loose and or the rubber seal gaskets are worn. Mine sounds like a chain saw at 6500 rpm plus the noise. The start in gear dedent item I still have in place, maybe remove it, have to be carefull..... :-/
     
  8. Nick5288

    Nick5288 I Love microskiff.com!

    91
    0
    81
    How can I tell if it's the pull cord return? I've heard that a few times now.
     
  9. RunningOnEmpty

    RunningOnEmpty I Love microskiff.com!

    837
    336
    188
    Remove the assembly and wrap a pull cord around the flywheel to get it started and then test? Only takes 5 minutes to remove on my Yamaha.
     
  10. mark_gardner

    mark_gardner I Love microskiff.com!

    In my case the pull start mechanism was loose but it was obvious when i removed the cowling i could see it moving about... Tightened the nuts and problem gone