Dedicated To The Smallest Of Skiffs banner

1 - 10 of 10 Posts

·
I Love microskiff.com!
Joined
·
91 Posts
Discussion Starter #1
When I'm running I hear a slight ratting noise..I looked at it and ran it with the cowling off at the house and it seems to be coming from the pull start/flywheel area? Any idea what is causing this? Motor runs perfect otherwise
 

·
Stripper in my own Mind!
Joined
·
2,537 Posts
Mine did the same thing. Annoying as hell and even had it checked out. Ended up being something I just lived with..
 

·
I Love microskiff.com!
Joined
·
91 Posts
Discussion Starter #3
The only thing I have read is that it might be something to do with the pull start mechanism that doesn't let you start in gear? Idk I'm gonna look at it again and see if I can't find something
 

·
Stripper in my own Mind!
Joined
·
2,537 Posts
What oil mix are you running? I ran mine at the 100:1 like it said on the motor. Not really sure if this had anything to do with it but it got better when I went heavier on the ratio..
 

·
01 Hells Bay Guide.07 ECC LOSTMEN-sold
Joined
·
1,363 Posts
What's the update on this?

Almost sounds like possible detonation. That can very often give off a rattle like a box of rocks. if all three doing it.
 

·
Registered
Joined
·
2,779 Posts
I swear mine use to make a funny ringing noise at full throttle. Everyone thought I was crazy until one day one day my dad noticed it and instantly recognized what was causing it. It was the pull cord return.
 

·
I Love microskiff.com!
Joined
·
2,000 Posts
The motor cover/cowling on mine is loose and or the rubber seal gaskets are worn. Mine sounds like a chain saw at 6500 rpm plus the noise. The start in gear dedent item I still have in place, maybe remove it, have to be carefull..... :-/
 

·
I Love microskiff.com!
Joined
·
91 Posts
Discussion Starter #8
I swear mine use to make a funny ringing noise at full throttle. Everyone thought I was crazy until one day one day my dad noticed it and instantly recognized what was causing it. It was the pull cord return.
How can I tell if it's the pull cord return? I've heard that a few times now.
 

·
I Love microskiff.com!
Joined
·
1,057 Posts
I swear mine use to make a funny ringing noise at full throttle. Everyone thought I was crazy until one day one day my dad noticed it and instantly recognized what was causing it. It was the pull cord return.
How can I tell if it's the pull cord return? I've heard that a few times now.
Remove the assembly and wrap a pull cord around the flywheel to get it started and then test? Only takes 5 minutes to remove on my Yamaha.
 

·
I Love microskiff.com!
Joined
·
2,820 Posts
In my case the pull start mechanism was loose but it was obvious when i removed the cowling i could see it moving about... Tightened the nuts and problem gone
 
1 - 10 of 10 Posts
Top