Dedicated To The Smallest Of Skiffs banner

1 - 9 of 9 Posts

·
I Love microskiff.com!
Joined
·
51 Posts
Discussion Starter #1
got 25 johnson the problem I'm having is one minute it'll run fine then i'll stop to fish and when I start again and take off sometimes the motor will miss really bad. If I let off the gas and then hit it again it may take off fine or start missing. I may have to do this a couple time before it take off good and runs fine. I have cleaned the carbs twice and put a rebuilt kit in it. If the carb was dirty wouldn't the motor miss all the time?
 

·
> PRO STAFF <
Joined
·
7,516 Posts
Small amount of water in fuel?
Air leak in the fuel system?
Old fuel pump diaphragm?
Check valve in the fuel line not working? (allowing siphoning to take place)
 

·
I Love microskiff.com!
Joined
·
51 Posts
Discussion Starter #4
Ran the boat today, with nothing changed except the motor I put a 20hp yamaha on the boat to see what would happen. The motor ran good even with the 50 to 1 mixtrue.
 

·
Registered
Joined
·
6,527 Posts
so now we know the problem is inside thd motor--carb is the first step ck it again---dump the bowl---then do Brett's stuff
 

·
Living &amp; Dying in 3/4 Time
Joined
·
2,558 Posts
Did you use a different fuel connector? I had a bad one for my Mercury, it acted very similar. Ask MATT he almost had to tow me through the Ft. Pierce turning basin ;)
 

·
I Love microskiff.com!
Joined
·
38 Posts
Check the stator and timer base wires for chafing. they move when you throttle up. Could also be a bad ground between the ignition coils and cylinder head bosses.
Didn't say what year you had so I'm thinking it's a CD Ignition not points.
 
1 - 9 of 9 Posts
Top