Dedicated To The Smallest Of Skiffs banner

1 - 3 of 3 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
I picked up another spare motor over the weekend. The one on the right is a 74 and the other is a 76 I believe. I just got the 76, it's been sitting in my buddy's barn. He said it worked when he put it up. I cleaned it up. The pull start won't engage the flywheel. I took the recoil off and put PB Blaster on the pawls. It was throwing the pawls out but doesn't work when I got it put back together. If you pull it real fast sometimes it catches. Any suggestions?
 

Attachments

·
Registered
'04 HB Devilray Merc 25 HP
Joined
·
1,045 Posts
I picked up another spare motor over the weekend. The one on the right is a 74 and the other is a 76 I believe. I just got the 76, it's been sitting in my buddy's barn. He said it worked when he put it up. I cleaned it up. The pull start won't engage the flywheel. I took the recoil off and put PB Blaster on the pawls. It was throwing the pawls out but doesn't work when I got it put back together. If you pull it real fast sometimes it catches. Any suggestions?
Did you see any cork/felt when looking at the pawls? There should be something kinda oily to put some resistance on the mechanism.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·
No I haven't had time to look at it. I'm going to pull the recoil off my other motor and compare them. I wonder if I put them in backwards when they fell out while rewinding the pull start. You can see in the picture where they have been scraping the flywheel.
IMG_20190516_215217125.jpg
15580581305989107264857210700290.jpg
 
1 - 3 of 3 Posts
Top