Trolling motor reverse only

Discussion in 'Power it up with Electronics' started by nightfly, Jun 9, 2012.

  1. nightfly

    nightfly I Love microskiff.com!

    281
    0
    391
    Today my trolling motor quit working. It will work in reverse though. The lights come on like it's going forward however prop is not spinning. I guess it's not engaging somewhere.
    It's a motor guide great white varimax 55lb. I would like to have some ideas before I open it up.

    Thanks in advance
     
  2. Dustyb78

    Dustyb78 I Love microskiff.com!

    5
    0
    76
    Did you ever get the "stuck in reverse issue" resolved? I have the same issue. It started last week and I thought it was good after disconnecting the battery at home, but as soon as I got it on the water again, all I had was reverse. Any help would be great.
     

  3. topnative2

    topnative2 Well-Known Member

    2,201
    377
    938
    take cover off and clean all connectors and see if makes a difference

    do not forget to check where the handle rotates inside that makes the contacts wrk rt.

    if it does not fix it swap the wires---to see if u get foward while in reverse

    take to shop
     
  4. Dustyb78

    Dustyb78 I Love microskiff.com!

    5
    0
    76
    I figured it out. After pulling the top cover and cycling the handle forward and reverse I noticed a thick washer just bouncing around on the rheostat shaft. That washer had fallen off the plastic tiller handle, it's actually a magnet that has a pick up on the bottom side of the circuit board. After sliding it back on the shaft and securing it with a dab of 5200 it seems to be working fine again.
    I hope this can help somebody out.
     
  5. topnative2

    topnative2 Well-Known Member

    2,201
    377
    938
    need to remember that one...thanks