Tachometer help

Discussion in 'Outboard Maintenance' started by islander1225, Aug 9, 2009.

  1. islander1225

    islander1225 Well-Known Member

    418
    0
    391
    Hey just put a new tach on the boat, hooked up per instructions all the settings are right, but when i get on the gas it goes up to about 1200 rpms and then drops to zero, what the heck is going on any suggestions?


    Alex
     
  2. Brett

    Brett > PRO STAFF <

    Had a problem with a new tach once.
    Would function then stop like you describe.
    Ended up being a bad wiring crimp connect.
    I'd check my wire end connections for continuity.
     

  3. islander1225

    islander1225 Well-Known Member

    418
    0
    391
    OK i have checked all the connection and have made sure all the settings are right found out i had it on the wrong setting, put it to the right one and hooked it up just like the old one was, i went from teleflex to teleflex tach and now i get to about 2400 rpms and it goes to zero, looks like i will be contacting teleflex technical dpt in the morning to see what i am missing here.

    Alex
     
Loading...
Similar Threads Forum Date
Tachometer - Need help with wiring General Discussion Dec 6, 2013
Need help with tachometer Tohatsu/Nissan 40hp. General Discussion Nov 18, 2013
Wiring Tachometer help Power it up with Electronics Mar 3, 2011
Tohatsu tachometer pole setting/wiring Power it up with Electronics Jul 3, 2017
tachometers??? Merc 40 4 stroke... General Discussion Jul 28, 2011