Dedicated To The Smallest Of Skiffs banner

1 - 18 of 18 Posts

·
Registered
Joined
·
961 Posts
Discussion Starter #1
2017 df60a. Never used to
Idle rough when first
Put into gear, but has been lately (shakes go7 Mount) but only at the lowest rpm while in gear as soon as you give a little gas it smooths out.

Love the motor and just had my 100 hours service. Even after the service it’s stilll having the problem.

Always flushed, new spark plugs, pisses strong, no lower unit or prop damage, changed fuel water filter a year ago.
 

·
I Love Skinny Water
Joined
·
5,502 Posts
I was going to say fuel but you have a filter. It may be your computer. Mine ran rough till we changed the computer. There not cheap
 
B

·
Guest
Joined
·
0 Posts
Try eunning some ring free through it. I know it’s a yamaha product but it’s like a good bourbon, goes with everything. Or, take it back to the servicing dealer and let them know about the problem.
 

·
Registered
Joined
·
961 Posts
Discussion Starter #4
Try eunning some ring free through it. I know it’s a yamaha product but it’s like a good bourbon, goes with everything. Or, take it back to the servicing dealer and let them know about the problem.
Yea I told him. Going to bring it back most likely. Didn’t know if they could flash the ecm. He tried to say the 3 cylinder 4 strokes aren’t as smooth as people think. I was saying it just started this a couple months ago so.
 

·
Registered
Joined
·
961 Posts
Discussion Starter #5
I was going to say fuel but you have a filter. It may be your computer. Mine ran rough till we changed the computer. There not cheap
Had to go that route $1200 on an old etec. Didn’t even solve my issue on that motor at the time.

Motor is still under warranty
 

·
I Love microskiff.com!
Joined
·
1,238 Posts
The IAC valve is likely giving you troubles. You should be able to clean it. It is easy to change but since your motor is under warranty, I'd go right to the dealer.
 
  • Like
Reactions: FSUDrew99

·
Registered
Joined
·
961 Posts
Discussion Starter #8
The IAC valve is likely giving you troubles. You should be able to clean it. It is easy to change but since your motor is under warranty, I'd go right to the dealer.
Looked into this. I’m going to try and pull it off in the next day or two and spray it with some carb cleaner and reinstall.

Drives me crazy mainly when I put it in gear at the lowest rpm and the simrad go7 shakes little throttle all good. We will see if it gets rid of it and runs smoother like it used to.
 
B

·
Guest
Joined
·
0 Posts
Yes! Great stuff and most definately worth a try. You can soak the IAC pintle in it and use a q tip to apply on the IAC seat too. This will clean any carbon very well. I reccomend it to everyone as a constant treat. It’s a little pricey at first glance but you only use an oz or two per 10 gallons. Don’t do a full shock treatment unless you wanna change the oil again. I’d do at 1/2 the shock treat rate and run it hard for an hr or two even. Plan on another set of plugs also because it’s gonna need them after.
 

·
Registered
Joined
·
961 Posts
Discussion Starter #12
Yes! Great stuff and most definately worth a try. You can soak the IAC pintle in it and use a q tip to apply on the IAC seat too. This will clean any carbon very well. I reccomend it to everyone as a constant treat. It’s a little pricey at first glance but you only use an oz or two per 10 gallons. Don’t do a full shock treatment unless you wanna change the oil again. I’d do at 1/2 the shock treat rate and run it hard for an hr or two even. Plan on another set of plugs also because it’s gonna need them after.
Might just run the one oz per 10 gal and clean the IAC and go from there. Just put new spark plugs on her two weeks ago at the 100 hr service.
 

·
Registered
Joined
·
961 Posts
Discussion Starter #15
I thought the only reason people buy new motors is for the warranty service?
This is why I love my 2 strokes.
I would agree but my etec cos time 2 grand trying to figure out why cylinde tone spark plug kept burning up. Ecm, injectors, could everything. Burned out every 4-8 hrs. Electrode burning off at that. Ended up selling it.
 

·
Zephyr Cove is on FIRE!
Joined
·
10,318 Posts
I would agree but my etec cos time 2 grand trying to figure out why cylinde tone spark plug kept burning up. Ecm, injectors, could everything. Burned out every 4-8 hrs. Electrode burning off at that. Ended up selling it.
My buddy has a 135 Etec and has dumped several grand in it trying to resolve an injector issue. It was a good motor until then.
 

·
Registered
Joined
·
1,291 Posts
Does it sound rough or just feel rough? If the service was just done check the propeller installation. I think mine had the washer installed backwards.
 

·
Registered
Joined
·
961 Posts
Discussion Starter #18
Does it sound rough or just feel rough? If the service was just done check the propeller installation. I think mine had the washer installed backwards.
They didn’t even touch my prop I don’t believe as the original cotter pin was still in place. I think all plugs, oil and gear oil and filters.

It has been idling a little rougher prior to the service when first kicking it into gear. So it’s nothing to do with the service.
 
1 - 18 of 18 Posts
Top