Dedicated To The Smallest Of Skiffs banner

Spark plug corrosion?

4103 Views 15 Replies 5 Participants Last post by  Smackdaddy53
Purchased a boat and motor back in July. 2000 Yamaha 60HP 2 stroke. Of course I did a few things (water pump, spark plugs, etc) and now 5 months later I was just checking under the cowling and I see corrosion around the spark plugs on the block. I had noticed that there was some type of gasket/ putty that was around them the first time I changed them but scraped it off. Anyone have any suggestions on how to stop this or why it’s happening? Maybe water in the cylinders??

Attachments

1 - 6 of 6 Posts

· Registered
Joined
·
443 Posts
That head has been removed and not reinstalled properly. Those bolts to hold it in are a mix of SAE SS, factory metric hardware, and it appears to be SAE zinc plated grade 3, 5, and 8...basically a hodge-podge of bullshit.

The heavy corrosion you are seeing at the base of the plugs is from the water jacket cover leaking around the plug locations. Likely, that gasket wasn't replaced along with the head gasket. order both, clean the surfaces, and reinstall. You are relegated to using the hardware sizes now in use (thought they can all be SS) as the SAE ones will have been drilled an tapped.
 

· Registered
Joined
·
443 Posts
The moment I look under the cowling and see mis-matched bolts or buggered up screws - I run the other way... Yes, a competent mechanic can sort it out but I'm always worried about what I can't see when some "shadetree" type has been messing where he shouldn't have...
I'm less worried about mismatched hardware and more worried about the cleanliness of the repair. The hardware just indicates that a repair was performed. The type of hardware (steel where SS or stretch bolt should be) or the wrong type of sealant (or worse, sealant where there shouldn't be) are the biggest indicators for me. This thing has them all.

OP... The engine may be perfectly fine, but the repair needs to be properly done for the engine to have a full lifespan.
 

· Registered
Joined
·
443 Posts
Well as ive stated before, im no mechanic! But, i did notice the gasket and mismatched bolts when i purchased the boat. The motor just ran flawlessly on the test ride (and still does) so i went against my gut bc of the deal i got on the boat. So im hoping that ive caught the problem in time, will make the repairs and be a okay here in a few weeks. I do appreciate all the knowledge, never hurts to listen!
Sounds like a plan. Just make sure the gasket surfaces are super clean and you'll be good.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top