Prop Scraping on Foot

Discussion in 'Prop Shop' started by zeneb, Jul 29, 2013.

  1. zeneb

    zeneb River Hawk 15'4" 15HP Evinrude / 15 HP Merc

    158
    0
    91
    I was taking my wife and kids out on the lake yesterday so I decided to switch my new 10P prop for the stock 9P prop that came with the motor.  When I gave it a test spin, I noticed that the prop was scraping against the foot housing.  I pulled it off to find that half of the prop edge had wear on it as did the inside of the foot housing.  I put the 10P prop on and it spun smoothly.  It doesn't look like the prop had been smacked by the previous owner.  There are no major dings in it.  Because the 10P turns smoothly, I think it is just an alignment issue with the old prop, but it is scraping the foot on one section too, which leads me to believe the shaft may be slightly bent as well.  Any of the prop guru's know what's up?  I don't want to put that 9P back on unless I can get it to spin properly.  Here are some pictures for you to look at.

    [​IMG]

    [​IMG]
     
  2. firecat1981

    firecat1981 BBA Counselor

    5,179
    365
    2,288
    I've had 5 aftermarket props, and 3 of them did the same thing. I sanded down the area on the prop a bit and it never bothered anything. I know my shaft was not bent cause it was brand new. As far as scraping the foot, do you mean the skeg?
     

  3. zeneb

    zeneb River Hawk 15'4" 15HP Evinrude / 15 HP Merc

    158
    0
    91
    Whatever you want to call the foot housing where the prop and the shaft come together. it is rubbing the inside of that opening.

    Hooching
     
  4. TwoKids

    TwoKids Well-Known Member

    290
    11
    143
    You may want to double check to see if the thrust washer is there or maybe installed in the wrong direction.
     
  5. zeneb

    zeneb River Hawk 15'4" 15HP Evinrude / 15 HP Merc

    158
    0
    91
    That may be the problem. I don't think that one had one, but the new one did. I'll dig around and see if it ended up somewhere or if it never had one. Are those the same from prop to prop? When I put my old prop on with the thrust washer from my new prop it sticks out a lot more.

    Hooching
     
  6. TwoKids

    TwoKids Well-Known Member

    290
    11
    143
    Hooch - The washer is prob stuck to the 10p. You should be able to pry it off and use it with the 9p. Thin coating of waterproof grease on spline and washer should prevent it sticking in the future.
     
  7. zeneb

    zeneb River Hawk 15'4" 15HP Evinrude / 15 HP Merc

    158
    0
    91
    Thanks TwoKids, looks like either the previous owner or I accidentally ran it without the thrust washer. I'm about 99% positive, that the washer that is on it now came with the new prop, meaning that there wasn't one on the old prop. I put the 9P on with the washer and it spun fine. Mystery solved.

    Hooching