outboard cutting out

Discussion in 'Outboard Maintenance' started by swaddict, Mar 5, 2012.

  1. swaddict

    swaddict Thread Killer

    693
    43
    403
    While out this past weekend my outboard (yamaha 60 2 stroke) cut out twice while running around 4,000 rpms.  It almost felt as if the throttle had "slipped."  The outboard never stopped operating, it continued to idle immediately after the loss of rpms and had no problems getting back up to speed.  I recently performed the annual service and also changed the water/fuel separator and the small fuel filter next to the outboard (both filters had very minimal debris).  Any thoughts, trying to avoid taking the boat in to get fixed.   Thanks for the help
     
  2. Brett

    Brett > PRO STAFF <

    Sounds like a loose wire short in the ignition system.
    Vibration causing a momentary ground of the current needed to cause spark.
    Or possibly one of the engine rpm/temperature/oil safety features kicking in and killing rpms.
     

  3. swaddict

    swaddict Thread Killer

    693
    43
    403
    it was the anti-siphon valve
     
Loading...
Similar Threads Forum Date
Merc outboard cowl seal replacement Outboard Maintenance Monday at 11:19 PM
SaltMarsh 1444 w/ 9.9 outboard General Discussion Aug 29, 2017
Lawn mower battery for cranking outboard. General Discussion Aug 28, 2017
Outboard won't start in morning; runs perfect otherwise Outboard Maintenance Jul 20, 2017
If Tesla created an outboard? General Discussion Jun 28, 2017