New Garmin Transducer not working

Discussion in 'Power it up with Electronics' started by keckers19, Jul 25, 2013.

  1. keckers19

    keckers19 Well-Known Member

    96
    0
    81
    I installed my Garmin 546 with transom mount transducer a while back, but only recently mounted the transducer. I had it plugged in, but just sitting there. I would get readings this was, but I wanted to mount it in the hull like I have seen many do. I simply attached it to the inside of the hull using 4200. Now it will not give any readings... Anybody know what's going on and how to fix it?
     
  2. Brett

    Brett > PRO STAFF <

    Air bubbles or core material blocking the signal through the hull.
    Hang it back on the transom or find an inside spot where it'll return a signal.

    How to...http://www.tomneale.com/tips13.html
     

  3. keckers19

    keckers19 Well-Known Member

    96
    0
    81
    It worked before. I did move it further back though. Maybe the hull is thicker there.
     
  4. DuckNut

    DuckNut Brandon, FL

    4,521
    400
    1,938
    Is the transducer glued flat to the hull?

    Also, it needs to be 100% sealed to the hull- as Brett pointed out, air will make it not work properly.
     
Loading...
Similar Threads Forum Date
Garmin 540S with flush mount kit and transom mount transducer Misc for Sale Jun 1, 2017
SOLD/EXPIRED Garmin Dual Frequency Transducer & Temperature Sold/Expired Classifieds Feb 21, 2017
SOLD/EXPIRED Garmin 54dx GPS/Sounder BlueChart Coastal, Chrip Transducer Sold/Expired Classifieds Jul 23, 2016
Garmin Transom Mount ? Trolling Motor Mount Transducer for sale Power it up with Electronics Mar 11, 2016
SOLD/EXPIRED Garmin 740 mount and transducer Sold/Expired Classifieds Sep 3, 2015