Dedicated To The Smallest Of Skiffs banner

1 - 10 of 10 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
Ive really searched high and low and have done a lot of diagnosing myself, but I’m at a loss.

2015 mercury 30hp 4 stroke efi

Redlight blinks and misses on 3/4 to top end.

Cleaned tank fresh gas fresh water separator

New plugs

- no change

Unplugging coil packs #2 not firing plug is black.

-new coil pack (no change)
-new pulser (no change)
-swap wires #2 cylinder fires.

What’s next? All grounds look good.
Thanks!
 

·
Registered
Joined
·
37 Posts
black plug implies that its rich....definitely sounds like a fire problem though since swapping wires makes 2 fire.. maybe a bad wire?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
black plug implies that its rich....definitely sounds like a fire problem though since swapping wires makes 2 fire.. maybe a bad wire?
Brand new coil pack, brand new pulser, brand new plug. Grounds seem good. It runs through the ecu which makes me nervous.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #4 ·
I never followed up with this. The original owner had incorrect prop on the boat and it was over revving
 

·
Registered
Joined
·
408 Posts
Carb float valve...maybe just one of the carbs starving the motor for fuel. Or does it have carbs? Not sure if that motor is fuel injected or not. If I checked the electric side of things and everything looked good...I would go to the fuel side. Even replacing squeeze bulb and check the fuel line.
 

·
Registered
Joined
·
39 Posts
if im not mistaken is that the same as tohatsu ????...if it is did the light start coming on after oil change ??? these motors are super sensitive to high oil level...check your oil level...it needs to read a little under full...if not, carefully drain about 1/4 cup 2- 3 oz . of oil.. you do not want the oil at or above full...capacity is 1.9 qt. but when you chane oil you dont put that much in... put 1.5 quart in then run for a few seconds ..then check oil level.. then add 1-2 oz. the light comes on because of the oil pressure due to foaming... then the computer shuts down the motor a little...feels like its missing...welcome to tohatsu..
 
1 - 10 of 10 Posts
Top