my alarm is sounding at w.o.t.

Discussion in 'Outboard Maintenance' started by mark_gardner, Jun 1, 2013.

  1. mark_gardner

    mark_gardner I Love microskiff.com!

    got a 2001 merc oil injected 40 hp 2 stroke . here lately the alarm goes off when i've got the pedal to the metal. i dont thing its a overheating issue as she's peeing like a race horse. as soon as i back off the gas to say half throttle the alarm goes off. i suspect what might be happening is the oil injection is not keeping up with the fuel demand at full throttle therefore sounding the alarm. has anyone had a issue simalar or know if theres maybe a screen or filter in the oil tank that might be restricted? thanks fellas   :cool:
     
  2. Brett

    Brett > PRO STAFF <

    Which alarm beep?  The oil injection warning is an intermittent beep beep beep beep.
    The overheat warning sound is one long beeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeep.

                                                               ;)          
     

  3. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643

    That manual will get you in trouble Brett ;),
    motor doesn't have an oil injection warning for flow, only for oil level. Just because its pissing water out the tale tell doesn't mean it's not over heating from water. You need to find out if the motor is in fact over heating. If it isn't you have a bad sensor, if it is you need to find out if its from a lean condition or water pressure.

    Mix a 75/1 oil mixture in your gas tank and go run it and see if the alarm goes off if it does then its not oil, however it cold be carbs. You can also do an oil flow test, manually.

    If its not oil than start with the thermostat, water pump, etc etc.
     
  4. Brett

    Brett > PRO STAFF <

    It usually does, but I figure the outboard's already broke, so I can't make it much worse.
    Then I always end up ordering specialty tools and replacement parts, for problems I create

    while solving the original malfunction.  :-[   ;D
     
  5. mark_gardner

    mark_gardner I Love microskiff.com!

    lol!!! you boys are something ;D well its definitely a long buzz and not a beep beep beep . sounds like i need to check the pump maybe i've got trash caught up in the water jacket :-? for a while there i was pumping thru some dirty water ::)
     
  6. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    Start with the thermostat, you said its pumping good water so I would start higher.
     
  7. ranno

    ranno I Love microskiff.com!

    69
    8
    333
    Had the same issue on an 2002 60 hp merc . It was the sensor in the oil reservoir that needed to be replaced. Marine max replaced the whole unit, not sure if there is a way around that if you have same issue.
     
  8. mark_gardner

    mark_gardner I Love microskiff.com!

    if its the oil alarm i wonder how easy it would be to do away with all the oil injection crap and just mix the oil with the gas to insure im getting proper lubrication :)
     
  9. Brett

    Brett > PRO STAFF <

    Had an Evinrude 90 with vro. After it exited warranty coverage
    and the vro acted up again, I gutted it. Pulled the vro pump, hoses
    sensor cables and oil tank, replaced with a standard 'rude fuel pump
    and mixed my own 50:1. Never had an oil alarm go off again.  ;)
     
  10. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    Look on the oil tank for the oil sensor wires, disconnect them and go run it and see if the alarm goes off it if does bad sensor, if it doesn't its something else.

    Doubt it's the oil sensor because it only happens at WOT, if I'm reading your post right.

    You can disconnect the system, plug the line, pull the oil pump gear and pre-mix. How ever the later model merc oil injection is a pretty good system it uses a metal gear pump that works off the crank shaft. I would leave it hooked up.

    The older OMC VRO systems sucked they used a vacuum pump to inject the oil/fuel. The did have a warning for flow and it always failed, I disconnected ever one I ever worked on.
     
  11. mark_gardner

    mark_gardner I Love microskiff.com!

    yep it only does it when your hammer down and gettin it ::) im gonna pull the tank and clean it just for the heck of it