Mercury 30 HP 4Cycle Cutting Out

Discussion in 'Outboard Maintenance' started by ShannonD, Jul 13, 2017.

  1. ShannonD

    ShannonD ~Skiffs Rock~

    14
    6
    88
    I have a 2015 Merc 30 hp tiller with electric start and tilt. Awhile back it had to sit for a number of months while I was sick. It developed a strange quirk where 1) it starts and idles fine, 2) I idle out, 3) I power up and about 20-30 seconds in, the alarm goes off and it shuts itself down into "limp mode" ... I stop, shut it down, restart and power up. That's it. Next day. same thing, same sequence of events - like Groundhog Day for my motor.

    I did a hard reset of the computer, and the next time I went out it didn't do it. Then the next time? Right back into the old habit.

    Anyone know what's happening here?
     
  2. topnative2

    topnative2 Well-Known Member

    2,092
    252
    938
    My guess: Sounds like a fuel issue...change the bulb on the gas line..had similar problem on a 20 merc
     

  3. ShannonD

    ShannonD ~Skiffs Rock~

    14
    6
    88
    Yeah, I would have thought that too, but it happens once a day and that's it. I don't want to "misunderstimate" the idea that it's a computer code, but it's time to work my way through the fuel supply for sure. PS - we can find non-ethanol in Texas and that's all I use (it's a 60-mile round trip for me to get it so I stock up when I go). THANKS.
     
  4. topnative2

    topnative2 Well-Known Member

    2,092
    252
    938
    my first start for the day was a b--tch then no problems
     
Loading...
Similar Threads Forum Date
1432 jonboat with 15 hp mercury Microskiffs For Sale Aug 11, 2017
Mercury 2.5hp hydrofoil? General Discussion Aug 7, 2017
Reduced 15'4 gheenoe with 2012 mercury 8hp fourstroke Microskiffs For Sale Jul 30, 2017
2014 Tracker 14' Jon Boat w/ 2014 5hp Mercury tiller and 2014 Continental Trailer Microskiffs For Sale Jul 16, 2017
15'4 gheenoe with 2012 mercury 8HP four stroke Microskiffs For Sale Jul 13, 2017