Dedicated To The Smallest Of Skiffs banner
1 - 20 of 30 Posts

·
dont just fish fly fish!!!!!!
Joined
·
316 Posts
Discussion Starter · #1 ·


I need to know what is the wiring harness that goes in the main harness so that i can use the starter. Any idea, you can see the plug behind the oil tank and under the red cable.


Got it for free at my job. It was replace with a new one and this one was going to the metal recycling plant. Letter to director and he approve. So know is mine. Story short. My first mercury.
 

·
> PRO STAFF <
Joined
·
7,527 Posts
Are you looking for the wiring diagram/color coding?
Or possibly the actual wiring harness that comes with the remote controls?
 

·
dont just fish fly fish!!!!!!
Joined
·
316 Posts
Discussion Starter · #5 ·
Brett thanks i am looking for the one thats come with the controls i guess, if its come solo. oysterbreath i dont think i need a grand to fixe. For what i been investigating the motor was running . So i think it only needs new spark plugs, some carb cleaning and a new propeller. One of the thing they told me was thst the motor has no running power, but you guys think with this bbq burn spark plugs it will run and a busted propeller (will post a pic of the propeller). You be the judge.

Already tested the trim working great, put some power directle to the starter and it jumps good, but i need a cranking batterie to really tested. Overall i think the motor is in working condition they just wanted a new one. [smiley=dancing-smilie.gif]
 

·
> PRO STAFF <
Joined
·
7,527 Posts
Depending on your final setup, side console/center console, the harness and connector plug
are part of the shifter/throttle assembly. needs to be Mercury compatible and fit the number
of pins in the existing connector. The last one I purchased and installed (new)
cost me a little over $200.

http://www.google.com/#hl=en&sugexp=cfis&gs_nf=1&ds=pr&pq=mercury%20controls&cp=16&gs_id=1e&xhr=t&q=mercury+outboard+controls&pf=p&tbm=shop&sclient=psy-ab&oq=mercury+outboardcontrols&aq=0l&aqi=g-l1&aql=f&gs_sm=&gs_upl=&gs_l=&pbx=1&bav=on.2,or.r_gc.r_pw.r_qf.,cf.osb&fp=c22360c520dea7c9&biw=1024&bih=629
 

·
dont just fish fly fish!!!!!!
Joined
·
316 Posts
Discussion Starter · #7 ·
Thanks Brett for the info. My problem is that the motor is not going to be use any time soon. I plan on work on it until is perfect condition. Start saving some money in order to buy a 15 to 17 feet skiff hull down in FL and shipped back to PR. So for know i have no idea of the setup i just need a best way to started with out the control. To run some test. Some thing tell me you know a lot about this motor. You have any idea of the compression for that motor.Thanks.
 

·
> PRO STAFF <
Joined
·
7,527 Posts
I know nothing.... ;)

but I do know how to use a Mercury shop manual to find what i need.  :cool:

http://www.microskiff.com/cgi-bin/yabb2/YaBB.pl?num=1288632807

If you have a problem downloading and opening the compressed file, pm me.


I'd be happy with anything over 110 psi, as long as all the cylinders read about the same.
 

·
dont just fish fly fish!!!!!!
Joined
·
316 Posts
Discussion Starter · #9 ·
Fabrication of a heavy duty welded outboard stand. Ohh yes everything was scrap metal from work. FREEEEEEEEEEEE
1/8 steel plate, 1 1/2" galvanize tubing and 4x4 heavy duty square  steel for the base. Still need to install the wheels.






hope to finished by fryday so i can mount the motor saturday.
 

·
Registered
Joined
·
1,544 Posts
If you're looking to just fire up the engine a engine harness is not required. Just hook up a battery and use a remote starter push button. You can operate the timing and carbs by hand, and manually choke it. Brett is spot on 110psi or better with nothing more than 5% difference between cylinders
 

·
dont just fish fly fish!!!!!!
Joined
·
316 Posts
Discussion Starter · #13 ·
Finally test fit the bracket with a yamaha 40hp from the J16 project. Works really good. I went to high with the wheels but they where freebies so. I am going to add support anyways just to have an excuse to weld and justify the purchase of my linconl ac/dc arc welder. So my wife think it was a $400 well spend.

After that paint.
 

·
dont just fish fly fish!!!!!!
Joined
·
316 Posts
Discussion Starter · #14 ·
After 10 months an update. Well after a couple of months asking a couple of people the about the harness one day the wiring harness the control and even the control cables appered on my desk.
This past weekend decided to start working on it. Check all the cables of the harness everything looks good, the only thing is thats there is no key to start the motor. Any ideas. Change the oil in the lower unit and yesterday knight took the lower unit out to check and replace the impeller. Everything looks very good i dont think this motor have to many hours of use. Next clean the oil tank and oil pump but i not going to used. Clean carbs and install new rebuilding kits. then try to see what happens.

 

·
I Love microskiff.com!
Joined
·
89 Posts
Did you ever get around to checking compression? I would hate to see you put this time and money in the motor only to find out it had dropped a cylinder. I know that is the first thing I do when checking out a motor, compression test, compression test, compression test!
 

·
dont just fish fly fish!!!!!!
Joined
·
316 Posts
Discussion Starter · #16 ·
Thanks AtTheBrink!!!!!!!! Sunday was the first try to start. I didnt check comprerssion. Today i am going to check spark and if i found someone that had a compression device.
Put new impeller, gas filter, impeller hose, carb treatment.





[/URL][/img]
 

·
dont just fish fly fish!!!!!!
Joined
·
316 Posts
Discussion Starter · #17 ·
first try.

second

That was on sunday. Monday went to the mercury parts dealer to buy the carburators gasket kit and a new oil tank sensor and ask a couple of question. Went to sears and bought a compressor test kit to check the compression 120 to 125 on each cilinder and it has good spark.
So same day try to starded again BINGO!!!!!!!!!!!!!!

This is was happen. The missfire and smoke comes from a treatment that i put first before gas to clean carbs and the system from merc. The first try sunday did not start beacuse i did not know that the choke was electric and in order for gas to flow i had to press the key in and then turn at the same time for gas to flow  [smiley=1-doh.gif]. But not even the guys at the mercury shop explain that to me. So by mistake at that moment i turn the key and buala!!!!!!. 


Last night change the oil tank sensor and the alarm still on. So next step is either try to realese the level thing with a wire or replace the entire tank, will see.
 

·
dont just fish fly fish!!!!!!
Joined
·
316 Posts
Discussion Starter · #19 ·
Keelme you have any idea if the thing with wire would work or any other way,or replacing the tank is the only way.
 
1 - 20 of 30 Posts
Top