Dedicated To The Smallest Of Skiffs banner
1 - 10 of 10 Posts

·
Registered
2016 HB Waterman, Yamaha F70
Joined
·
9 Posts
Discussion Starter · #1 ·
Any idea what this hose goes to? I found it loose when cleaning the boat after an outing yesterday. I looked around but cant find anywhere obvious it seems to go to and would hate to re-attach it to the wrong point. It is still clipped in just below the trim paddle switch, so I assume it has a purpose. I also don't want to run it all the way to the boat yard, for a two minute fix. I've used the advanced search feature to no avail. Hoping someone on here has an easy answer.
Hood Automotive tire Automotive lighting Bumper Automotive exterior
 

·
Zephyr Cove is on FIRE!
Joined
·
13,690 Posts
I’ve never seen that hose in that place. I’d trace it back and find where the other end goes. There’s usually only two hoses like that, one is in the photo that goes to the lower unit and is the speed sensor and the other is in the rigging tube and goes to the rear of the water jacket for a water pressure gauge. That one is in a strange location.
 

·
Registered
Joined
·
702 Posts
Agree with smack my first thoughts was speed sensor,never noticed one in this location and theres a bracket to hold it 🤔

You could take the speed sensor off back of gauge and blow in it to see if water shoots out the hose at motor 🙃
 

·
Panhandler
Joined
·
3,178 Posts
Just checked my new F70 and everything is bundled together in a mesh rigging hose. Looked in my manual and couldn't find a diagram, either. Smack and Silent Drifter have some good suggestions.
 

·
Registered
Joined
·
702 Posts
Talking about that speed sensor brings back memories 😏 i actually had that tube come off the gauge while i was trolling offshore, think i was at amberjack hole 🤔 watching GPS To follow track next thing i know i got water coming out from behind panel for gauges😳 im like check the Durn bilge to see how much waters in this thig 😅🤣😂 apparently they didnt put a zip tie on it and it worked its way off.
 

·
Registered
2016 HB Waterman, Yamaha F70
Joined
·
9 Posts
Discussion Starter · #6 ·
Thanks everyone for all the feedback. I'll try to trace it back when i get home later. I don't have a speed gauge, so I'm assuming that I wouldn't have a hose for that. I was checking my water pressure regularly when running yesterday and everything seemed in good order. That said, it may have come loose in transit while on the trailer. If it is a water pressure hose, I'm guessing I'd need to download the manual to find where/how to re-attach it?
 

·
Registered
2016 HB Waterman, Yamaha F70
Joined
·
9 Posts
Discussion Starter · #8 ·
I did the work for you. Now you can look for the hose barb it attaches to (41) and clamp (40) or just leave it alone and zip tie it out of the way since no one uses them for a speedometer any more.
Awesome. Buying this boat second had, it didn't come with any manuals, and i wasn't really sure what i was looking at. I'll likely just zip tie out of the way, but at least now I know where to look for the attachment point. Thanks again.
 
1 - 10 of 10 Posts
Top