F15 yamaha

Discussion in 'Outboard Maintenance' started by RigaRoo, Jan 17, 2014.

  1. RigaRoo

    RigaRoo I Love microskiff.com!

    231
    2
    393
    I'm only getting 3/4 throttle response when I'm at WOT.. The boat was set up remote when I bought and I removed it to run tiller. Any thoughts? Linkage, I also replaced the main jet screw and rubber I ring under it. Could I have the spec off?
     

  2. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    If you are referring to the main jet as the one in the center with the straight slot and hole in it that says 104 that is the main jet and needs to be good and snug, should not be backed out 1/4 turn. You got the emulsion tube back under correct? You made sure the emulsion tube is good and clean? There really isn't much difference between 3/4 and wot throttle on that little motor.

    You said you checked to make sure the butterfly is opening all the way when you turn the tiller handle to WOT? Your sure you got the timing linkage hooked properly.
     
  3. RigaRoo

    RigaRoo I Love microskiff.com!

    231
    2
    393
    Crap... Rookie mistake. I didn't pull the emulsion plug from under it. That thing could be nasty... I'll pull it apart tonight, pull it out and clean it... Does the emulsion plug fit snug as well?
    Thanks creek!!!
     
  4. RigaRoo

    RigaRoo I Love microskiff.com!

    231
    2
    393
    The emulsion plug was snug, it was pretty clean on the outside. Felt like it may have had some crud inside of it. I took a mini led and couldn't shine all the way through it, I took some brake cleaner and a pin. Then blew it out with air. Shined a light through it again and it was clear... Put it all back together and it now must sit until Thursday to get a test... All booked up tomorrow.

    Creek thanks again for the info, Ill post again how she runs... Hopefully I can get her on the water this weekend.

    A j14 not fully loaded, with 2 passengers should get on plane with a 15hp 4 stroke... I have heard of J16 getting on plane with 15hp...
     
  5. RigaRoo

    RigaRoo I Love microskiff.com!

    231
    2
    393
    Ran it today on the hose and it was rough at first, but then idled great, dropped it in gear and ran through the throttle. It continued to increase all the way through the throttle until WOT. The only issue I could hear was that it sounded like a miss at about 1/2 WOT.. Almost like air popping..

    Any ideas?
     
  6. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    Yeah stop doing that you should never rev an outboard up to wot on the hose. The popping is because there is no back pressure. You can cause a major mechanical failure from revving it up that high with no pressure.

    Go run it in the water. :D
     
  7. RigaRoo

    RigaRoo I Love microskiff.com!

    231
    2
    393
    Creek... I was thinking that was why it was popping... I do need to take her for a spin... Thanks for th info as always.. I'll update with some info after I wet test it..