Dedicated To The Smallest Of Skiffs banner

1 - 5 of 5 Posts

·
Won "Do More With Less" Award!
Joined
·
1,715 Posts
Discussion Starter #1
I have a 97' mariner/mercury 25hp 2-stroke and I have a brand new cables (negtive and postive wire). I'm trying to hook everything up and push the start button then won't start.

I checked the starter gear with spring and it went up to a flywheel by hand.

What's yellow wire coming from bottom of the starter???

Is suppose to be a postive wire hook up to a starter? All I see a yellow wire hook up to a starter?

Do u have any pictures on side of the motor so I can get a idea of it.

I tried hook up everything and clean the wires ......nothing.....do I did something wrong?


Need help thanks........Brett....u know?
 

·
Won "Do More With Less" Award!
Joined
·
1,715 Posts
Discussion Starter #2
All I see a one yellow wire from bottom of the starter, is suppose to be hook up to negtive or postive on selenoid? Is there 20amp fuse inside of selenoid netural switch?

I don't have a manual book but I'm gotta figure it out tmr.

Pictures will help a lot.....or anybody has a 25merc with electric start know?
 

·
> PRO STAFF <
Joined
·
7,519 Posts
Diagram:

http://www.crowleymarine.com/mercury_parts/368/80.cfm

Battery positive cable to solenoid and then
that hanging yellow wire probably connects to the
other post on the solenoid.
And remember to make sure the shift is in neutral
otherwise the safety lock prevents starting.

 

·
Won &quot;Do More With Less&quot; Award!
Joined
·
1,715 Posts
Discussion Starter #4
I just got home early and looked on the computer. Find out I hooked the ground wire wrong then remove to where it supposed to be hooked up.

As a results, crank right up perfectly by push the button.

Thanks Brett!
 
1 - 5 of 5 Posts
Top