Electric Start stopped working and my Tiny Tach froze at 1300rms

Discussion in 'Outboard Maintenance' started by BlackMolly775, Jun 22, 2013.

  1. With the cowl off there is a clicking when you push the button, but that's it. My POS 3 week old Tiny Tach is dead and shows 1300rpms, but it will not restart. I would guess it's electrical, but need advice for a starting point. I have had zero issues with the electric start in the past. The tach was connected to the motor for a week before this happened and think maybe the tach ground wire shorted out something.

    It's a 2003 Mercury 25hpm2 stroke tiller. I have a PDF file with the full shop manual which may or may not do me any good.

    Anyone have an ideas?
     
  2. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    Your saying you electrical start isn't working?

    I'm assuming you have the push button kind on the tiller handle?
    Pretty simple system, check all your connections, make sure your fuse is good, make sure you got power coming into the solenoid, when you push the start button it should activate the solenoid if you hear a click jump the Solenoid and see If the starter engages, if so then bad connection somewhere.   If it doesn’t engage then jump the starter directly use a jumper wire to jump from the hot post where the main battery wire comes into the solenoid to the hot post directly on the starter, if the starter engages then bad solenoid if it doesn’t bad starter.
     

  3. I'll start checking it over as a Perrform the yearly maintainece.
     
  4. DuckNut

    DuckNut Brandon, FL

    4,521
    400
    1,938
    Replace the wing nuts on the battery with nyla-nuts.

    Start your investigation at the battery connection.
     

  5. Of course the 1st thing done, but knew that was not the problem. Never been wing nuts on any of my skff.
     
  6. DuckNut

    DuckNut Brandon, FL

    4,521
    400
    1,938
    Clicking means not enough juice. Since you checked the battery connection, take your battery to have it tested to see how it acts under a load.
     
  7. Dillusion

    Dillusion devilray snob

    OR if he has a multimeter, he can check the battery's voltage to see if its below 11.8-11.6v

    Also, I had a merc 15 2s last year that had a bad starter, the solenoid would jump but the starter wouldnt engage because it was just dead. A new starter fixed the issue
     
  8. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    Or a bad solenoid, the steps I gave will isolate the problem and takes about 5 mins. Once the steps I gave are performed you will know if it's a bad Solenoid, Starter, or a bad connection or cable.

    Matty volts are not enough, you need to measure a load drop and amperage. You can have 11.6 volts + and when you click the starter button it drop to less than 3v.
     
  9. DuckNut

    DuckNut Brandon, FL

    4,521
    400
    1,938
    Got 2 of these now...
     
  10. Thanks. It ended up being a bad starter.

    Tiny Tach sent some info to "unlock" the frozen Tach. ::)  This was the 1st Tiny Tach of the 6 or more bought for other motors that actually worked if only for a few days!
     
  11. el9surf

    el9surf Well-Known Member

    3,285
    881
    1,968
    I coated my tiny tach where the housing comes together with silicone and mounted it outside of the cowling. Going on a year now and it still works perfect. It gets wet all the time and no issues.
     
Loading...
Similar Threads Forum Date
2017 Mercury 9.9 4 Stroke Tiller Electric Start 15in Shaft Boating, Fishing and Marine Products for Sale Thursday at 10:04 AM
SOLD/EXPIRED Mercury 25hp 2 Stroke Short Shaft (15'') Tiller Electric Start Sold/Expired Classifieds Mar 31, 2017
rectifier on electric start standard? Power it up with Electronics Feb 16, 2017
SOLD/EXPIRED 2001 Mercury 25 2-Stroke Electric Start $1700 Sold/Expired Classifieds Sep 15, 2016
SOLD/EXPIRED 14 ft Suncoast II with 2009 Yamaha 15hp electric start four stroke Sold/Expired Classifieds May 5, 2016