Dedicated To The Smallest Of Skiffs banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
25 hp Mercury 2 cycle driveshaft housing gets hot on right side from front of motor.
Curious if anyone has had this problem. Thinking the exhaust tube may have a hole in it.
Water pump is new and is working fine. Has anyone experienced this problem. If so did you find the problem. Need some suggestions. Thanks guys.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
25 hp Mercury 2 cycle driveshaft housing gets hot on right side from front of motor.
Curious if anyone has had this problem. Thinking the exhaust tube may have a hole in it.
Water pump is new and is working fine. Has anyone experienced this problem. If so did you find the problem. Need some suggestions. Thanks guys.
 

·
Registered
Joined
·
4,744 Posts
You're set up properly and you['ve asked the question in the right place... Be patient - maybe the right guy simply hasn't read your question.... Then again you might be better off having a pro take a look at your motor...

Good luck, motor gremlins are a problem for everyone...
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Define hot. Is it centralized? The tuner cery well could have a hole or it simply could be a gasket issue too. How long have you owned it?
Thanks for the reply. An area about 4" X 4" on shaft housing just below power head. Gets very hot to the touch. A friend owns the motor. Bought it new in 2002.
 
1 - 8 of 8 Posts
Top