Battery or wiring help

Discussion in 'Outboard Maintenance' started by Dudeitsmattx, Apr 23, 2014.

  1. Dudeitsmattx

    Dudeitsmattx 16' Dolphin Renagade Tiller Kevlar

    130
    0
    91
    So I have a battery switch thing on my boat. I have always been able to start and run the motor off selection 1 or selection 2. Well for some reason Sunday when I took the boat out I put it on battery 2 and it would not start the motor it just made a funny noise. I also notice that now on battery 2 the trim/tilt is the opposite now "so the up button puts the motor down, while the down button brings the motor up". But on battery 1 it works like normal.. Also same thing with the trolling motor. When I turn it to go forward it goes in reverse and I have to turn it to reverse to go forward.

    Any help would be great thanks!!
     
  2. topnative2

    topnative2 Well-Known Member

    2,201
    379
    938
    switch batteries and see what happens

    me thinks u need new battery
     

  3. HaMm3r

    HaMm3r Well-Known Member

    Bypass the switch and see what happens with each battery. Could be a bad switch.
     
  4. Dudeitsmattx

    Dudeitsmattx 16' Dolphin Renagade Tiller Kevlar

    130
    0
    91
    I will put a different battery in spot 2 first and see what happens. If that does not change anything I will try and bypass the switch box.
     
  5. GSSF

    GSSF I love my microskiff

    281
    5
    143
    Mine did this exact same thing. Both my batts were at a full charge...... Ended up being the positive cable on batt 2 was corroded under the wire insulation. I found this out cause the wire was hot after trying to crank the motor on batt 2 and it barely turning it over.

    Replaced the red wire with new #4 wire, new copper connector, some shrink seal over the connection, and boom. Fixed.

    Good luck
     
  6. Dudeitsmattx

    Dudeitsmattx 16' Dolphin Renagade Tiller Kevlar

    130
    0
    91
    Good info! This will be my plan B now then last would be the switch box.
     
  7. Dudeitsmattx

    Dudeitsmattx 16' Dolphin Renagade Tiller Kevlar

    130
    0
    91
    Well I got it working. I feel stupid now. Turns out I had the battery in a different way then normal so the battery cables were switched around causing the problems.