86 Johnson 28 Special issue

Discussion in 'Outboard Maintenance' started by BayStYat, Jun 28, 2013.

  1. I had to remove the block due to a broken bolt for the starter. Now after fixing that issue I cant get the block to seal at the base of the lower unit. I am getting exhaust blow back into the motor pan and shroud. I have tried 4 different gaskets of various thicknesses and permatex with no luck.
    I was told that removing the motor after 20 plus years could cause some issues. Is this my problem? The motor never ran hot. Actually it runs perfect except for the exhaust blow back. It's not sealing at the base under the carb on the starboard side.

    Any one ever fixed this issue?
     
  2. Brett

    Brett > PRO STAFF <

    Sounds like a pinched gasket or corrosion/chip causing a gap
    between the inner exhaust tube and the block.

    http://www.crowleymarine.com/johnson-evinrude/parts/46126.cfm
     

  3. Thanks Brett,

    I checked it and it looks fine. Any other suggestions?
     
  4. Brett

    Brett > PRO STAFF <

    Find the exact location of the leak, mark it, disassemble to determine cause.

    Or

    The redneck solution, find the exact location of the leak and fill it with hi-temp sealant.

    Doesn't fix the cause, but it blocks the symptoms.  :D
     
Loading...
Similar Threads Forum Date
'96 Johnson 48 spl Prop Shop Jun 26, 2017
40hp Johnson dumb question Outboard Maintenance May 30, 2017
SOLD/EXPIRED WTB or WTT 1994 Johnson 30hp Long Shaft Conversion parts Sold/Expired Classifieds May 25, 2017
SOLD/EXPIRED 2004 Johnson 25 2 stroke Sold/Expired Classifieds May 17, 2017
Help me choose between '84 Mariner 25, and '91 Johnson 30 Outboard Maintenance May 4, 2017