6HP Yami goes into reverse when it feels like it.

Discussion in 'Outboard Maintenance' started by Jemer1@Al, Jun 17, 2011.

  1. Jemer1@Al

    Jemer1@Al I Love microskiff.com!

    16
    0
    326
    So not to long ago I drop the L/U to put a new impeller on my 6hp Yami. After putting the L/U back on it was a little harder to shift into reverse than usual. After a few months(sitting in the garage) it doesn't want to shift into reverse at all. Today I laid the motor down to take a look at it, and it shifted into reverse with no problem! Put it back on the boat, wouldn't shift into reserve :mad:. Took it off again, laid it down and it wont go into reverse. Nothing seems to be wrong with the linkage. Anybody got any ideas what could be going on? Or trouble shooting ideas?
     
  2. Jemer1@Al

    Jemer1@Al I Love microskiff.com!

    16
    0
    326
    Well never mind everybody. I dropped the L/U spun the prop by hand and it went into reverse. Put the L/U back on and now it's smooth as butter. At least the L/U slid right back on, that almost never happens for me.
     

  3. noeettica

    noeettica Well-Known Member

    You lube the splines with molly ?
     
  4. Jemer1@Al

    Jemer1@Al I Love microskiff.com!

    16
    0
    326
    I put some marine grease on it. I think the brand name is Del-Ray. Seems to be working fine now.
     
  5. noeettica

    noeettica Well-Known Member

    Marine grease also good ...

    I run a 6 hp Yamaha 4 stroke ...nice little motor ...
     
Loading...
Similar Threads Forum Date
Flushing New Yami 60 Outboard Maintenance Feb 19, 2017
breather valve on oil injected yami Outboard Maintenance Oct 3, 2016
SOLD/EXPIRED Gheenoe Lt-15/Yami 25hp 2stroke Sold/Expired Classifieds Jul 12, 2016
SOLD/EXPIRED 2014 IPB 14, 07 yami 4 stroke 20hp Sold/Expired Classifieds Mar 16, 2016
SOLD/EXPIRED Yami and Mercury Motor for Sale Sold/Expired Classifieds Feb 25, 2016