Dedicated To The Smallest Of Skiffs banner

1 - 3 of 3 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter #1
Just curious if anyone else has heard of this in the 40 50 or 60's? Mine broke and locked up last week and is waiting on a powerhead. I have been running XD100 at the tcw3 setting or whatever it is called from day one and it is just a hair over 2 years old.
 

·
Registered
Joined
·
4,460 Posts
I run a bit bigger E-Tec - the 90 motor... in hard commercial service. In fact I'm on number four (started using them in 2005...). My current one has been running now for a year and I have nearly four years warranty remaining. If they still made them I'd be running number five in a year or two.. That said, I've never heard of anything like that on any E-Tec. Computer problems - those I've seen, injector failures at around 600 hours - oh yeah... but mechanically, all of mine have been trouble free... and I've run them up to 2700 hours before changing out.

Sorry to hear about your trouble. Me... I'm going to have to bite the bullet in a year or two and re-power with some other make (and it will bite since I'll have to replace everything - shift/throttle, wiring harness, gauges... add $2500 to my costs...). It will be a new experience since all I've ever run were Johnson or Evinrude - since 1974..
 

·
Registered
Joined
·
139 Posts
Discussion Starter #3
yeah its been a great engine, and the techs were pretty surprised they have seen them fail in the 250's but they said the 40-60 are generally trouble free. Oh well stuff happens id buy another if they still made them.
 
1 - 3 of 3 Posts
Top