40hp yamaha acelaration problem

Discussion in 'Outboard Maintenance' started by Puertoricoinshore, Mar 13, 2011.

  1. Puertoricoinshore

    Puertoricoinshore dont just fish fly fish!!!!!!

    316
    0
    141
    Actually i think the problem is in the cables or the controls is not working or broken, and the need of another prop. The thing is that their is no mid range speed beacuse you have to go allllllll the way down (foward)to pick speed. Very slow it will start to pick up speed but you can fill that motor is not full throttle, and their no more beacuse the control is at full. Any ideas before i take the control apart. Ooh not my boat is my friend boat but is mine for the next to weeks and i am goingf to used. Thanks
     
  2. Brett

    Brett > PRO STAFF <

    Sounds like it's running rich.... :-?

    Pull the spark plugs and check for carbon deposits or excess oil.
     

  3. Puertoricoinshore

    Puertoricoinshore dont just fish fly fish!!!!!!

    316
    0
    141
    Thanks! Brett. I will check them today.
     
  4. DuckNut

    DuckNut Brandon, FL

    4,518
    400
    1,938
    I once had the cable sheath move when accelerated slowly. When I nailed it - it worked fine. Make sure the sheath is not moving at all.
     
  5. Puertoricoinshore

    Puertoricoinshore dont just fish fly fish!!!!!!

    316
    0
    141
    Problem fix! New prop and adjusment of the speed cable. tested yesterday now it running full throttle. But i still think is something wrong with the control.
     
Loading...
Similar Threads Forum Date
Pathfinder 15T w/40HP Yamaha Microskiffs For Sale Monday at 8:43 PM
2013 IPB 16 40HP Yamaha 4 stroke- NJ Sold/Expired Classifieds Jul 10, 2017
SOLD/EXPIRED ISO 14' - 16' Center or Side console for my 40hp Yamaha Sold/Expired Classifieds Apr 20, 2017
How Small of a Battery for a 40hp Yamaha? Outboard Maintenance Mar 13, 2017
2000 Yamaha 40HP C40TLRY Issues with tilt/trim and power to start motor Outboard Maintenance Sep 6, 2016