Dedicated To The Smallest Of Skiffs banner

1 - 13 of 13 Posts

·
I Love microskiff.com!
Joined
·
546 Posts
Discussion Starter #1
I've got a 2011 TLDI and this weekend in Flamingo it started acting up. First thing it would start up fine and purr like a kitten, but after running for a bit and then shutting it down to fish, when I went to start it back up it was a pain. The motor would make a long hissing sound (sounds like a fuel pump?) and the start and rev way up and then die. It would do this over and over until one time that I turned the key it wouldn't make the hissing sound and then start just fine.

I am planning on taking it in, but I wanted to see what you guys thought it could be first.

Thanks
Mike
 

·
Living & Dying in 3/4 Time
Joined
·
2,558 Posts
Sounds like it could be the vapor lock issue. Call Tohatsu's warranty department in Dallas, they should be able to give you a good idea and recommend a warranty service center.

If it is vapor lock, some guys had a fuel pump installed near the tank which eliminated the issue.
 

·
Registered
Joined
·
3,056 Posts
Thats exactly whats going on. They will put on a second fuel pump and reprogram the computer. I loved that motor other than that problem.
 

·
I Love microskiff.com!
Joined
·
546 Posts
Discussion Starter #8
I appreciate all of the input. I dropped her off this morning at Boathouse Discount Marine in Melbourne and hopefully they will get her back to me this week. They had a stack of work orders on the service managers desk, so I am not holding my breath but I will go down and check on Wednesday.

Nice guys and I was treated to some fresh gator tail for breakfast. Bonus!!!
 

·
I Love microskiff.com!
Joined
·
546 Posts
Discussion Starter #9
Just heard from Boathouse. Tohatsu, has reported this issue in warmer weather and causing the vapor lock. They are going to send the computer back to reprogram it and also adding in a booster pump for the fuel. Hopefully I will have it back by the weekend.
:D
 

·
Living & Dying in 3/4 Time
Joined
·
2,558 Posts
Sorry to hear that is the issue but awesome turn around time! Let us know how the rest goes.
 

·
'14 EC Vantage
Joined
·
125 Posts
I had the same motor on my SUV17.  There was also a recall on the injectors.  The US website did not show my motor within the serial# range, but the Japan Tohatsu site did.  Tohatsu honored the information, and replaced the injectors too without question.  In the end I opted to not put the extra fuel pump on....even though they offered.  Instead, on my mechanics advice, I would let the motor run for about a minute at idle (after running it hot) before shutting it down.  When I did that, I never had an issue.  If I shut down immediately after running hot, it would still vapor lock from time to time.  Not sure where your are located, but Joel Drummond at Drummond's Outboard (Deerfield Beach, 954-421-1223, Authorized dealer) was incredible to deal with and really knows about Tohatsu motors.

-Miller
 

·
I Love microskiff.com!
Joined
·
546 Posts
Discussion Starter #12
Thanks Miller for the advise. I will check the serial numbers on the website for any other recalls. I am in Melbourne so Joel might be a little to far to drive, but it is nice to know how others have dealt with this issue.

Probably won't get it back this weekend Gramps. I'm always hopeful when they say by the end of the week, but deep down I know it will probably be two weeks. :(
Thanks
Mike
 

·
I Love microskiff.com!
Joined
·
546 Posts
Discussion Starter #13
Called me Monday afternoon around four and said the parts were in and it would be completed sometime Tuesday. Got a voice mail at 8:30 am saying the boat was ready for pickup. To bad I have to work.

Overall I am very happy with the service time and results. In and out in one week. would've been a couple of days if they didn't have to send the computer to Texas to have it reprogrammed.

I will let you know how she runs now.
 
1 - 13 of 13 Posts
Top