2012 tohatsu 15hp not pissing

Discussion in 'Outboard Maintenance' started by kubackdylan, Jul 13, 2014.

  1. kubackdylan

    kubackdylan I already noe that...

    52
    1
    83
    Hi everyone if you could help me out on what you think I should to fix this solution that would awesome. I know it may be the impeller, but I am wondering if there could be anything else I should try before going any further. If you could also maybe send me the diagram for the lower unit of the motor that would be highly appreciated.
     
  2. DuckNut

    DuckNut Brandon, FL

    4,573
    440
    1,938
    Wasps love to plug up pee holes with mud.

    The diagram is available online, just do a search for it.
     

  3. el9surf

    el9surf Well-Known Member

    3,347
    941
    1,968
    You might try a piece of weed eater line up the hole to see if there is anything blocking the flow.
     
  4. Tommysmicroskiff

    Tommysmicroskiff I Love microskiff.com!

    134
    11
    343
    There is an aluminum tube with a rubber grommet at the end that can corrode/rot inside the housing

    I had one custom fabricated for mine ...
     
  5. Gator_Bob

    Gator_Bob Well-Known Member

    259
    0
    391
    Take the thermostat off and run the motor to see if it pees. If it does then it was the thermostat. If not......its water pump time.
     
  6. Mooseknuckle

    Mooseknuckle I Love microskiff.com!

    53
    2
    83
    Can of compressed air out of the electronics dept is good for spraying into the pee hole while running the motor on the muffs. I there is something clogging it up that usually gets it.
     
  7. papo

    papo I Love microskiff.com!

    59
    0
    81
    dont mean to thread high jack, but im experiencing the same thing with a 9.9. The thermostat was rotted out, so i removed that still the motor does not pee, however if you put your hand in front of the pissing line you feel air coming out. Would water pump change fix this (fingers crossed)