2003 mercury 25 hp/2 stroke: reverse

Discussion in 'Outboard Maintenance' started by larryg, Feb 11, 2014.

  1. larryg

    larryg I Love microskiff.com!

    139
    0
    91
    I have had my mercury in the shop three times, repaired each, and the problem has reoccured.

    my tiller will allow me to go into forward, neutral, but not reverse. apparently there is something going on with the linkage or something- but does anyone on here have any experience or similar problem?

    the mechanic told me that the motor should only go into F/R when the prop is spinning. And after having it in the shop three times I am honestly starting to lose faith..

    any input would be appreciated
     
  2. cutrunner

    cutrunner Cert. Yamaha technician

    Where do you live?
     

  3. larryg

    larryg I Love microskiff.com!

    139
    0
    91
  4. PG350

    PG350 I Love microskiff.com!

    499
    27
    403
    Does it go into reverse at all with the prop spinning?
     
  5. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    HUh?

    Take it to a different shop. The prop should not spin when its in neutral other than maybe a vibration roll, and you should be able to shift in either direction. Is this an all in 1 tiller or side shift?

    Sounds like the mechanic knows the problem if it has been fixed 3 times, so either he isn't fixing it right, being cheap and not replacing a worn part, or there is an underlying cause that is causing what ever it is to keep having issues.

    Time for a different shop, make sure its a certified shop!
     
  6. larryg

    larryg I Love microskiff.com!

    139
    0
    91
    yeah, its frustrating. will not engage into reverse even with prop spinning while off. while on, still nothing
     
  7. PG350

    PG350 I Love microskiff.com!

    499
    27
    403
    I have same motor and mine does not want to shift if the engine is not running. If the engine is running then it is fine but when it is off I have to force it or turn the prop by hand to make it shift smooth. On these motors the shifter is built in the tiller and uses kind of flimsy pulleys with half gear teeth to shift off of the throttle pulley. I actually stripped my tiller handle trying to shift into reverse with the motor off.
     
  8. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    The reason why its hard to shift when the motor isn't running is because the clutch dog isn't aligned when the engine is running the draft shaft is turning which means the pinon gear is spinning and the clutch dog aligns properly.

    Same thing happens when you spin the prop only your spinning the prop shaft and reverse gear to align to the clutch dog.

    When you say it won't go into reverse or nothing happens does the tiller handle shift? Or will it not allow you to shift? Call the guy that worked on it and asked what he did the last 3 times that will give me a starting point on telling you whats wrong with it.
     
  9. larryg

    larryg I Love microskiff.com!

    139
    0
    91
    damn, ive really enjoyed this motor for its weight, and power on my boat..but this is the kind of thing that makes me want to get rid of it
     
  10. Creek Runner

    Creek Runner Well-Known Member

    1,544
    21
    643
    Nothing wrong with that engine I have one and have sold 100's and worked on 100's of them.

    You unfortunately got a back mechanic!
     
  11. BugDopeforENP

    BugDopeforENP I Love microskiff.com!

    111
    0
    91
    To me it sounds like the shift shaft bushing in the gear case.
     
  12. bw510

    bw510 I Love microskiff.com!

    441
    20
    393
    Mine is in the shop getting it worked on now for the exact thing
    Keep you posted when I hear back
     
  13. larryg

    larryg I Love microskiff.com!

    139
    0
    91
    thanks! man it is frustrating. especially when docking.. I always joke about how you can tell who's been running boats and who has never by how they dock.. now I come in to the dock at snail speed or on the trolling motor-not having reverse ;D
     
  14. bw510

    bw510 I Love microskiff.com!

    441
    20
    393
    so i got my motor back today and my mechanic told me all he did was play around with the pulleys on the starboard side greasing them and and loosening the screws until things started moving freely.he said they were just binding up?
    hope this helps??
    hopefully i don't have the same issue as you
    i will let ya know if it does it again
     
  15. larryg

    larryg I Love microskiff.com!

    139
    0
    91
    let me know how it goes after a trip or two, i was told about the same thing..hope you end up better off than me
     
  16. bw510

    bw510 I Love microskiff.com!

    441
    20
    393
    I guess we have the same issue.it worked for a few days then stopped working and now it seems to work again.
    I get your frustration.this sucks
     
  17. larryg

    larryg I Love microskiff.com!

    139
    0
    91
    just got my boat back, apparently there was some washer way up on the shaft of the lower unit that was missing. mechanic fixed it up and it should be working fine again

    the washer probably got lost during the lower unit service..worth a look