Dedicated To The Smallest Of Skiffs banner

1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Have about 100 hours on motor
Any issues should I be aware of. What can I expect in the future?
 

·
Registered
Joined
·
123 Posts
I have around 130 hours on a 2019 115 SHO. Everything is great. I am noticing some wear on trim/tilt bracket but I'm assuming normal. What do you guys think?
I have 115Sho with close to 400hrs, no wear like that!!
Does it sound like it’s grinding when trim/tilting??
 

·
Registered
Joined
·
69 Posts
I have 115Sho with close to 400hrs, no wear like that!!
Does it sound like it’s grinding when trim/tilting??
It actually just started making a slight grinding noise. I was going to check the fluid, it almost sounds like there is air in the system.
 

·
Registered
Joined
·
123 Posts
It actually just started making a slight grinding noise. I was going to check the fluid, it almost sounds like there is air in the system.
When you trim/tilt on trailer does it grind the scoured areas??
Do you use something to jam in there when trailering (Yamaha makes a metal sleeve for the purpose that fits on ram, but the one I had for F115 didn’t fit Sho, so I now use a piece of plywood)..
Trim motors last much longer when supported whike trailering.
 

·
Registered
Joined
·
69 Posts
When you trim/tilt on trailer does it grind the scoured areas??
Do you use something to jam in there when trailering (Yamaha makes a metal sleeve for the purpose that fits on ram, but the one I had for F115 didn’t fit Sho, so I now use a piece of plywood)..
Trim motors last much longer when supported whike trailering.
When I trim up it sounds fine. If I trim down its starts making abnormal noise. It doesn't look to be making contact with the scoured areas unless I shake the foot side ti side then it touches. Almost like a failed bearing some where. This is my first four stroke so wasnt sure if it was normal.

I only use a transom saver while towing.
 

·
Registered
Joined
·
123 Posts
When I trim up it sounds fine. If I trim down its starts making abnormal noise. It doesn't look to be making contact with the scoured areas unless I shake the foot side ti side then it touches. Almost like a failed bearing some where. This is my first four stroke so wasnt sure if it was normal.

I only use a transom saver while towing.
Here is the wear mine has..
 

Attachments

·
Registered
Joined
·
123 Posts
Wow big difference! Guess I'll have to bring mine in and have them look at it.
I would!!

Have about 100 hours on motor
Any issues should I be aware of. What can I expect in the future?
Sorry to derail Chas, back to your original questions, mine has been great.
Aside from regular service, and a bent shaft/destroyed prop from hitting an unmarked old submerged range marker post in 12’, no issues.
Been very happy with it.
 
1 - 13 of 13 Posts
Top